BreezeHost - Charlotte Network Performance – Incident details

Charlotte Network Performance

Resolved
Degraded performance
Started 6 months agoLasted about 8 hours

Affected

Data Centers

Degraded performance from 5:47 PM to 11:59 PM, Operational from 11:59 PM to 1:33 AM

CLT01 - Charlotte, NC

Degraded performance from 5:47 PM to 11:59 PM, Operational from 11:59 PM to 1:33 AM

Updates
  • Resolved
    Resolved

    Carrier has advised they are hand off on the fiber repair. We have continued to see good traffic levels. Nothing else further at this time. Should you have any outstanding issues, please contact support.

  • Monitoring
    Monitoring

    The carrier advised this was related to a fiber cut. While they have not notified us the fiber cut was repaired, we have seen the BGP and traffic return to normal about 10 minutes ago and we are continuing to monitor on our end for developments.

  • Update
    Update

    We have received an update regarding this degraded performance event:

    There is a higher level issue going on that is not related to prior statements on what we suspected the problem was. The carrier's engineering team is currently on a bridge to resolve a wide-spread issue. It does not sound like the issue has been identified or an ETR has been provided.

    We will continue to monitor our network stability and provide updates as we receive them from our carrier.

  • Identified
    Identified

    At 1:32PM EST, we received an alarm that one of our uplinks providing connectivity to our Charlotte, NC facility had dropped BGP connection. At 1:34PM, we initiated a call with our provider and they advised it looks like some work was being performed prematurely on a circuit move. We are working on stopping this activity with our provider to return back to full capacity.

    At this time we are not seeing any loss of traffic, but will make necessary adjustments as needed to ensure all of our customers continue receiving constant connection. You may notice a reduce in speeds for the time being.