Scheduled for August 02, 2024 at 3:00 PM – 5:46 PM
Affects
Data Centers
Under maintenance from 3:00 PM to 5:46 PM
DFW01 - Dallas TX
Under maintenance from 3:00 PM to 5:46 PM
Completed
August 02, 2024 at 5:46 PMCompleted
August 02, 2024 at 5:46 PMThis maintenance has now been fully completed.
In progress
August 02, 2024 at 5:38 PMIn progress
August 02, 2024 at 5:38 PMWe have one more short outage as we need to move an uplink port. Please bear with us while we complete this last config change.
Completed
August 02, 2024 at 4:42 PMCompleted
August 02, 2024 at 4:42 PMThis maintenance has been completed successfully. Thanks for your patience.
Update
August 02, 2024 at 3:31 PMIn progress
August 02, 2024 at 3:31 PMWe are waiting for the NOC network engineer to arrive at the data center due to a traffic delay. Our team is on site and ready. Updates will be posted as we progress.
In progress
August 02, 2024 at 3:00 PMIn progress
August 02, 2024 at 3:00 PMMaintenance is now in progress
Planned
August 02, 2024 at 3:00 PMPlanned
August 02, 2024 at 3:00 PMWe are planning a fiber cut over from one of our upstream providers. This is to support a new circuit coming online as we expand our bandwidth and port offerings. We are expecting a short period of downtime while the data center physically moves our cross connects to new ports.