Scheduled for September 09, 2024 at 9:00 PM – 11:20 PM
Affects
Data Centers
Under maintenance from 9:00 PM to 11:20 PM
ORD01 - Chicago, IL
Under maintenance from 9:00 PM to 11:20 PM
Completed
September 09, 2024 at 11:20 PMCompleted
September 09, 2024 at 11:20 PMTonight’s Network upgrade has been completed successfully! Downtime was minimal and limited to less than 4 minutes. We will continue to monitor the new hardware for stability. We thank you for your patience!
In progress
September 09, 2024 at 9:00 PMIn progress
September 09, 2024 at 9:00 PMMaintenance is now in progress
Planned
September 09, 2024 at 9:00 PMPlanned
September 09, 2024 at 9:00 PMWe are planning for a scheduled maintenance to upgrade the network stack in Chicago. Downtime is expected but will be minimal and limited to a cable move and BGP re-establishment.