BreezeTech - Issues with Cosmic Guard DDoS Protections – Incident details

Issues with Cosmic Guard DDoS Protections

Resolved
Degraded performance
Started 4 days agoLasted about 9 hours

Affected

Data Centers

Degraded performance from 12:57 PM to 3:00 PM, Operational from 3:00 PM to 9:47 PM, Degraded performance from 9:47 PM to 9:54 PM

CLT01 - Charlotte, NC

Degraded performance from 12:57 PM to 3:00 PM, Operational from 3:00 PM to 9:47 PM, Degraded performance from 9:47 PM to 9:54 PM

DFW01 - Dallas TX

Degraded performance from 12:57 PM to 3:00 PM, Operational from 3:00 PM to 9:47 PM, Degraded performance from 9:47 PM to 9:54 PM

LAX01 - Los Angeles, CA

Degraded performance from 12:57 PM to 3:00 PM, Operational from 3:00 PM to 9:47 PM, Degraded performance from 9:47 PM to 9:54 PM

ORD01 - Chicago, IL

Degraded performance from 12:57 PM to 3:00 PM, Operational from 3:00 PM to 9:47 PM, Degraded performance from 9:47 PM to 9:54 PM

Virtual Private Servers

Degraded performance from 12:57 PM to 3:00 PM, Operational from 3:00 PM to 9:47 PM, Degraded performance from 9:47 PM to 9:54 PM

Updates
  • Resolved
    Resolved

    Once again a fix has been implemented on CosmicGuards end and we are seeing DDOS routes come back to life. We are currently monitoring the result.

  • Identified
    Identified

    We are seeing this once again and are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    CosmicGuard has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Cosmic Guard has finally notified us that they were having issues after we started receiving alarms this morning from Dallas. They have created a notification that they are experiencing packet loss in several locations. While the impact of this is not immediately clear, we are working on mitigating the issues within our own network. You may experience packet loss this morning.