BreezeHost - Degraded Performance in Dallas – Incident details

Degraded Performance in Dallas

Resolved
Degraded performance
Started 6 months agoLasted about 3 hours

Affected

Data Centers

Degraded performance from 2:02 AM to 5:04 AM

DFW01 - Dallas TX

Degraded performance from 2:02 AM to 5:04 AM

Updates
  • Resolved
    Resolved

    At this time we have confirmed a failed core switch. We have failed all connections over to a backup unit and all customers are back online. Hardware will be replaced and reconfigured at a later date.

  • Update
    Update

    We are continuing to work on a fix for this incident. We have identified the issue with a core router for colocation customers and have a tech en route to the facility now.

  • Identified
    Identified

    We have identified the issue and its isolated to colocation customers. Our team is working on a resolution now.

  • Investigating
    Investigating
    We are currently investigating this incident.