BreezeHost - LAX01 - Los Angeles, CA outage – Incident details

LAX01 - Los Angeles, CA outage

Resolved
Degraded performance
Started 5 months agoLasted 3 minutes

Affected

Data Centers

Degraded performance from 2:20 PM to 2:23 PM, Operational from 2:23 PM to 2:23 PM

LAX01 - Los Angeles, CA

Degraded performance from 2:20 PM to 2:23 PM, Operational from 2:23 PM to 2:23 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    LAX01 - Los Angeles, CA connectivity issues have been resolved. Our team is continuing to monitor.

  • Investigating
    Investigating

    We are experiencing some connectivity issues that seem consistent with yesterdays routing issues. Our team is actively investigating this outage.