BreezeHost - Dallas Outage – Incident details

Dallas Outage

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Data Centers

Major outage from 10:45 PM to 11:41 PM

DFW01 - Dallas TX

Major outage from 10:45 PM to 11:41 PM

Updates
  • Resolved
    Resolved

    At time we are issuing the all clear. The repair has been completed from the upstream and all appears back online. Please make a ticket if not. We understand that any amount of downtime is unacceptable and we do apologize for this one right on the backs of yesterday’s maintenance window outage.

  • Update
    Update

    Our team is on site now and one of our upstream providers has a tech on site working. This appears to be an outage from our upstreams. We are working on resolving this.

  • Identified
    Identified

    Our network team is running through configs now to use tu the cause of this outage. As you know adding new hardware (like we did yesterday) can sometimes cause some issues. We will continue updates as we can.