BreezeHost - Emergency Router Updates/Restart – Incident details

Emergency Router Updates/Restart

Resolved
Partial outage
Started 22 days agoLasted 31 minutes

Affected

Data Centers

Partial outage from 6:18 PM to 6:22 PM, Operational from 6:22 PM to 6:49 PM

ORD01 - Chicago, IL

Partial outage from 6:18 PM to 6:22 PM, Operational from 6:22 PM to 6:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The router reboot and firmware update has completed. The routing process is no longer hung and we are seeing normal utilization again. We are continuing to monitor the network for any changes.

  • Identified
    Identified

    We have identified a routing process hung within our Chicago core router. We are needing to perform a quick reboot for the router. This will result in a drop of packets for about 60 seconds. We apologize for the inconvenience this will cause however we expect this to resolve the issues we are experiencing on this portion of the network. Updates to follow.