BreezeTech - Charlotte, NC Reduced Network Capacity – Incident details

Charlotte, NC Reduced Network Capacity

Resolved
Degraded performance
Started 29 days agoLasted 13 minutes

Affected

Data Centers

Degraded performance from 7:34 AM to 7:47 AM

CLT01 - Charlotte, NC

Degraded performance from 7:34 AM to 7:47 AM

Updates
  • Resolved
    Resolved

    As of 2:30AM EST, our Cogent port has recovered and we have shifted traffic back to normal routes. If you have any outstanding issues, please contact our support department by emailing [email protected]. We will continue to monitor for any network changes, but as of this time we believe the issue has been resolved. We apologize for any inconvenience and we appreciate your patience and understanding.

  • Monitoring
    Monitoring

    At 2:16AM EST, we were alerted to a drop of our Cogent ISP Connection with our Charlotte, NC facility.

    At 2:23AM EST, we gained access into the router and began investigating.

    At 2:24AM EST, we started failing over to our backup connection.

    We are monitoring the situation and working diligently to bring back the Cogent circuit. We apologize for any inconvenience and we will advise once we are fully back up and running at normal capacity.