BreezeTech - Upstream Outage – Incident details

Upstream Outage

Resolved
Major outage
Started 3 days agoLasted about 5 hours

Affected

Data Centers

Major outage from 1:25 PM to 1:32 PM, Partial outage from 1:32 PM to 6:48 PM

DFW01 - Dallas TX

Major outage from 1:25 PM to 1:32 PM, Partial outage from 1:32 PM to 6:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The faulty hardware has been replaced and reconfigured. Thank you all for your patience.

  • Update
    Update

    We have replaced the faulty hardware and are actively reconfiguring the system. While backup paths are in place and most services are operational, you may still experience brief interruptions as we finalize the process. We appreciate your continued patience as we work toward full resolution.

  • Update
    Update

    Our team has arrived onsite and working to remedy the faulty hardware. We have also sent requests to our upstream carriers to fix our failover. We are still working on reaching a resolution for the final remaining subnets that are experiencing issues.

  • Update
    Update

    We have identified this issue to be an issue with a locked up core switch. We have a tech en route to diagnose and repair in person. We are continuing to work on a fix for this incident.

    Most ranges have been rerouted over to backup switches and our team is working on the last few.

  • Identified
    Identified

    We have identified an outage with our primary upstream and have shifted all traffic to backup circuits. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.