BreezeTech - Charlotte, NC – Incident details

Charlotte, NC

Resolved
Degraded performance
Started 14 days agoLasted about 2 hours

Affected

Data Centers

Degraded performance from 6:59 AM to 9:11 AM

CLT01 - Charlotte, NC

Degraded performance from 6:59 AM to 9:11 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and traffic is again being routed correctly.

  • Identified
    Identified
    At approximately 3:35am we lost connection to one of our upstream providers for transit. We have failed over to other carriers while we work to reestablish those connections.