Network Maintenance in Dallas, TX

Completed
Scheduled for March 26, 2024 at 2:51 PM – March 27, 2024 at 12:13 AM

Affects

DAL01 - Dallas TX
Updates
  • Completed
    March 27, 2024 at 12:13 AM
    Completed
    March 27, 2024 at 12:13 AM

    We are wrapping this window for the evening. We will pick up further configuration of the new upstreams coming online tomorrow.

  • In progress
    March 26, 2024 at 7:38 PM
    In progress
    March 26, 2024 at 7:38 PM

    We are still in progress of this maintenance and it has ran over the time for completion. We will advise once everything is completed.

  • Planned
    March 26, 2024 at 2:51 PM
    Planned
    March 26, 2024 at 2:51 PM

    Happy Tuesday morning everyone. We are performing network maintenance in Dallas, TX. While we do not expect any outages from this, we are proactively alerting everyone to notify them that we are modifying the network. There is a chance that you may see a small drop while routes are reconverging but this is normal. We will be starting this maintenance momentarily and will notify you via this maintenance once we have completed. We have scheduled 4 hours for this, however we do not expect it to last this long. Should you have any issues or questions, please contact support.