We are investigating networking issues in Dallas, TX facility. Updates to follow.

Resolved
Operational
Started 18 days ago Lasted 37 minutes

Affected

DAL01 - Dallas TX
Updates
  • Resolved
    Resolved

    At this time, we do not suspect anymore issues. However our team will continue monitoring all network activities. If you have any issues, please reach out to support.

  • Monitoring
    Monitoring

    A customer within our network received a DDoS and we implemented a fix immediately after. The network took a brief dip, however we have mitigated and are continuing to monitor.

  • Investigating
    Investigating
    We are currently investigating this incident.