Scheduled for September 03, 2024 at 12:00 AM – 1:39 AM
Affects
Data Centers
Under maintenance from 12:00 AM to 1:39 AM
CLT01 - Charlotte, NC
Under maintenance from 12:00 AM to 1:39 AM
Updates
Completed
September 03, 2024 at 1:39 AM
Completed
September 03, 2024 at 1:39 AM
This maintenance has now been completed. We will be monitoring for any irregularities.
Update
September 03, 2024 at 12:00 AM
In progress
September 03, 2024 at 12:00 AM
Maintenance is now in progress
In progress
September 03, 2024 at 12:00 AM
In progress
September 03, 2024 at 12:00 AM
We are performing network maintenance on our Charlotte, NC location for Monday, Sep 2nd starting at 8PM EST.
The maintenance window is 2 hours, set to end at 10PM EST, however we do not expect to use up the whole two hours and we will likely be ending the maintenance early.
Some downtime is expected but will be limited to under 5 minutes.
If you have any questions, please contact support.