BreezeHost - Charlotte, NC Packet Loss – Incident details

Charlotte, NC Packet Loss

Resolved
Operational
Started 3 months agoLasted 32 minutes

Affected

Data Centers

Operational from 12:37 AM to 1:09 AM

CLT01 - Charlotte, NC

Operational from 12:37 AM to 1:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our team will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating packet loss at the Charlotte, NC location. Updates to follow.