BreezeHost - Billing Panel (my.breezehost.io) – Incident details

Billing Panel (my.breezehost.io)

Resolved
Under maintenance
Started 2 months agoLasted about 2 hours

Affected

Websites

Under maintenance from 1:27 AM to 2:58 AM

Billing Panel (my.breezehost.io)

Under maintenance from 1:27 AM to 2:58 AM

Updates
  • Resolved
    Resolved

    This migration has been completed.

  • Update
    Update

    We are continuing to work on this billing system. The last of the databases are migrating now.

  • Identified
    Identified

    We are currently working on the billing system and access will be restored shortly.