BreezeTech - Dropping Routes – Incident details

Dropping Routes

Resolved
Degraded performance
Started about 1 month agoLasted 4 minutes

Affected

Data Centers

Degraded performance from 1:30 PM to 1:34 PM

LAX01 - Los Angeles, CA

Degraded performance from 1:30 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It appears to have been a. Dropped BGP by one upstream. Our team will get with them to determine the root cause and prevent further occurrences.

  • Investigating
    Investigating

    We are are of an intermittent issue affecting routing in our LAX location. We are currently investigating this incident.