BreezeTech - Charlotte, NC Emergency Network Maintenance – Incident details

Charlotte, NC Emergency Network Maintenance

Resolved
Under maintenance
Started 28 days agoLasted about 2 hours

Affected

Data Centers

Under maintenance from 1:23 AM to 3:30 AM

CLT01 - Charlotte, NC

Under maintenance from 1:23 AM to 3:30 AM

Updates
  • Resolved
    Resolved

    The emergency maintenance has been completed and we are hands off for the night. If anyone is experiencing any issues, please contact support by creating a support ticket.

  • Investigating
    Investigating

    We are deploying an emergency network maintenance to address the continued issues on the Charlotte network that occurred a while ago. We are committed to continuing to harden and implement more fixes with the new network deployment. While each issue is different and presents its own challenges, we see the importance of providing a good quality service for all of our customers. We deeply apologize for the issues that this has caused all of our customers. If you have any questions regarding this, please reach out to support via support ticket.