BreezeTech - Dallas Issue – Incident details

Dallas Issue

Resolved
Partial outage
Started 28 days agoLasted 3 minutes

Affected

Data Centers

Partial outage from 9:37 PM to 9:40 PM

DFW01 - Dallas TX

Partial outage from 9:37 PM to 9:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.