BreezeTech - Dallas Data Center Network – Incident details

Dallas Data Center Network

Resolved
Partial outage 30 %
Started 2 days agoLasted about 16 hours

Affected

Data Centers

Partial outage from 1:31 AM to 5:54 PM

DFW01 - Dallas TX

Partial outage from 1:31 AM to 5:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are seeing that the range is now responding. If you are still having connectivity issues on that range, let us know.

  • Identified
    Identified

    We’ve identified issues affecting the IP range 31.43.164.0/24.
    If your service is using an IP within this range, we can assign new IPs immediately to restore connectivity while we continue to work on a permanent fix.

    Please contact us to have your IPs updated.

  • Investigating
    Investigating

    We are currently investigating issues with the Dallas Network. Standby for updates.