BreezeTech - 102.129.185.0/24 Issue – Incident details

102.129.185.0/24 Issue

Resolved
Operational
Started 3 days agoLasted about 20 hours

Affected

Data Centers

Operational from 3:43 PM to 11:54 AM

DFW01 - Dallas TX

Operational from 3:43 PM to 11:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    IP range has been re-allocated to us again and we are waiting for the RPKI to update.

  • Identified
    Identified

    Our IP owner has unexpectedly dropped our RPKI. Our networking team is working on communicating with them to resolve.

  • Investigating
    Investigating

    We are currently investigating an issue with routing being dropped on 102.129.185.0/24 range only. If you have IPs in this range you may have intermittent connectivity while we work to resolve this.