BreezeTech - Temperature Issues - DFW1 – Incident details

Temperature Issues - DFW1

Resolved
Operational
Started 9 days agoLasted about 1 hour

Affected

Data Centers

Operational from 12:01 AM to 1:27 AM

DFW01 - Dallas TX

Operational from 12:01 AM to 1:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    A brief utility interruption caused a failure in our mechanical systems earlier today. All systems have since been restored, and the data center is actively cooling down. We are continuing to investigate the root cause of the issue. If you are still experiencing any problems, please submit a support ticket so we can assist you promptly.

  • Monitoring
    Monitoring

    Temperatures are on thier way back down now. We are awaiting more information from the datacenter management on causes and resolutions.

  • Investigating
    Investigating

    We have received alerts from our monitoring that temps in the DFW facility are rising above threshold's. We have an emergency incident opened with the NOC. There is currently no outages to report. We are currently investigating this incident.