Scheduled for January 29, 2026 at 8:00 PM – 8:15 PM
Affects
Data Centers
Under maintenance from 8:00 PM to 8:15 PM
LAX01 - Los Angeles, CA
Under maintenance from 8:00 PM to 8:15 PM
Updates
Completed
January 29, 2026 at 8:15 PM
Completed
January 29, 2026 at 8:15 PM
Maintenance has completed successfully
In progress
January 29, 2026 at 8:00 PM
In progress
January 29, 2026 at 8:00 PM
Maintenance is now in progress
Planned
January 29, 2026 at 8:00 PM
Planned
January 29, 2026 at 8:00 PM
We are planning for Firmware updates on our LAX Router. During this time, you will see quick drops of <2 minutes. This is being done to address security vulnerabilities and stability with the kernels. We apologize for any inconvenience this may cause.