LAX01 - Los Angeles, CA outage

Resolved
Major outage
Started 4 months ago Lasted 38 minutes

Affected

LAX01 - Los Angeles, CA
Updates
  • Resolved
    Resolved

    At this time all services are restored. Our team will continue to monitor for stability issues.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We alerted our upstream provider of the issue and will continue watching to make sure no further issues develop. If any outstanding issues continue, we will remove the provider from our blend. However at this time we believe we are stable.

  • Identified
    Identified

    Our team has identified an issue with one of one of the upstreams. We are working to determine the full solution. At this time connection has been restored, but we are still seeing some loss.

  • Investigating
    Investigating

    We are experiencing some connectivity issues. Our team is actively investigating this outage.