CosmicGuard Outage in VA/DFW

Resolved
Degraded performance
Started 3 months ago Lasted about 15 hours

Affected

DAL01 - Dallas TX
Updates
  • Resolved
    Resolved

    We have finished monitoring and have re-enabled Cosmic protection as we believe the issues have been resolved in Dallas, TX. If any customers have any outstanding issues, please contact support.

  • Identified
    Identified

    Our DDOS Mitigation Partner, CosmicGuard just notified us of an issue inside within their Dallas, TX and Ashburn, VA POP's. We had a brief interruption and have mitigated the issue for now. We are continuing to monitor. If any customers are still experiencing an issue reaching Dallas, TX that have DDoS Protection, please contact support.