Packet Loss

Resolved
Degraded performance
Started 3 months ago Lasted about 4 hours

Affected

CLT01 - Charlotte, NC
Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result. If you still experience issues, please contact support via a ticket.

  • Identified
    Identified

    At this time, we are observing reduced network quality and performance in Charlotte NC market. We have escalated a ticket with our bandwidth provider to investigate. The data engineer team has the ticket and we are awaiting to hear back. According to MTR results, we are seeing packet drops between Type 1 ISP’s and the handoff to our carrier.

    We will continue to monitor and check on the status from the NOC and provide updates as available.

  • Investigating
    Investigating

    We are currently investigating reports of packet loss in Charlotte.