Packet Loss / Disconnects

Resolved
Degraded performance
Started 3 months ago Lasted about 8 hours

Affected

DAL01 - Dallas TX
CLT01 - Charlotte, NC
LAX01 - Los Angeles, CA
Updates
  • Resolved
    Resolved

    This incident has been resolved with no issues reported.

  • Monitoring
    Monitoring

    Good Morning/Afternoon/Evening, Our DDOS mitigation service has alerted us of a possible issue. We will keep everyone updated as information becomes available. Please open a ticket if you are affected so we can escalate this.

    "We're aware of the packet loss events, and disconnects that are currently happening, and we've been looking into them. We're in the process of implementing some things, and we will have things calmed down ASAP. Thanks for your patience."