Intermittent networking issues in Dallas

Resolved
Operational
Started about 1 month ago Lasted about 2 hours

Affected

DAL01 - Dallas TX
Updates
  • Resolved
    Resolved

    At this time we are marking this incident as resolved. We will continue to monitor our networks and make any further changes as needed. We apologize for any inconvenience this has caused.

  • Monitoring
    Update

    Our team is still monitoring and making adjustments to the network as needed. However we have been stable for the last approximately 30 minutes.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.