Dallas Facility Power Notification

Resolved
Operational
Started about 1 month ago Lasted 22 minutes

Affected

DAL01 - Dallas TX
Updates
  • Resolved
    Resolved

    The datacenter has informed us that they are back on utility power and all systems operated as expected during the transition. At this time, this incident is closed. Should you have any questions, please reach out to support by emailing [email protected]

  • Monitoring
    Monitoring

    Our datacenter provider at 1515 Roundtable in Dallas, TX has advised that there has been an issue with Oncor at the local substation that provides power to the datacenter. This power event took place at 6:55AM US Central Time. The UPS's and Generators kicked on and performed as expected and maintained the load. At this time, the facility is running on generator power, however BreezeTech has not seen any alarms on our side. We are monitoring all systems and we will continue to do so until we receive the all clear from the datacenter once facility power has been restored.

    This is a notification only and does not indicate any pending outages. If you have any questions, please contact support by emailing [email protected]