Charlotte Fiber Repair Underway

Resolved
Operational
Started 27 days ago Lasted about 8 hours

Affected

CLT01 - Charlotte, NC
Updates
  • Resolved
    Resolved

    We observed no further issues since last prior update last night. At this time, we are closing this maintenance.

  • Monitoring
    Monitoring

    It appears the splice for strands has been completed however we are still under a maintenance window while we monitor for future blips.

    Services alerted at 00:35 EDT and regained connection at 00:46 EDT.

    If you have any questions in the meantime, please reach out to support.

  • Investigating
    Investigating

    Segra, our fiber carrier for our Charlotte market is currently performing a fiber repair in charlotte at coordinates 35.203279,-80.746872 & 35.203060,-80.743677

    We are monitoring the network connectivity at this time.