Investigating Dallas Issues

Resolved
Operational
Started 19 days ago Lasted 19 minutes

Affected

DAL01 - Dallas TX
Updates
  • Resolved
    Resolved

    Our fixes that we implemented resolved the issues reported in Dallas. We apologize for any inconvenience this brief degraded service may have caused. As always, we will continue monitoring our network for any changes. At this time, we are marking this incident as resolved.

  • Monitoring
    Monitoring

    We have identified and implemented a fix for the Dallas network issues and are currently monitoring results.

  • Investigating
    Investigating
    We are currently investigating this incident.