BreezeHost - LAX Global Network Issues – Incident details

LAX Global Network Issues

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

Data Centers

Major outage from 5:30 PM to 7:35 PM

LAX01 - Los Angeles, CA

Major outage from 5:30 PM to 7:35 PM

Updates
  • Resolved
    Resolved

    We have been operational for quite a while now and have not had any issues since our last update. We will continue to monitor all of our networks and alert our customers again if any issues arise again.

  • Update
    Update

    We are still working with our carriers to identify the issues. We will provide updates as we are able to.

  • Investigating
    Investigating

    We have been alerted to major geographic network issues in the LAX area. According to ping.pe and DownDetector.com there appears to be a substantial outage localized in the LAX area. Our network is impacted and we are working with our carriers to identify the issues. Updates to follow.