BreezeHost - Dallas TX Network Performance Issues – Incident details

Dallas TX Network Performance Issues

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Data Centers

Degraded performance from 7:11 PM to 8:52 PM

DFW01 - Dallas TX

Degraded performance from 7:11 PM to 8:52 PM

Updates
  • Resolved
    Resolved

    The incident with the Dallas, TX network has been resolved. If you are still experiencing issues, please contact our support department by emailing [email protected] or by visiting our ticket panel at https://my.breezehost.io

  • Update
    Update

    All senior leadership and our upstream carriers as well as our network engineer is on a bridge call. We are still working on rectifying the issue. We apologize about the downtime and are working diligently to get this back online and operational.

  • Investigating
    Investigating
    We are currently investigating this incident.