BreezeHost - Possible North Carolina Issues – Incident details

Possible North Carolina Issues

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Data Centers

Degraded performance from 12:54 PM to 2:57 PM

CLT01 - Charlotte, NC

Degraded performance from 12:54 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue was all Cosmic protected ranges were dropped because of a configuration rollback on Cosmic's end that happened early this morning. Cosmic is debugging this to see what happened so this doesnt take place again. We apologize for any inconvenience this caused early this morning and are working to take steps to make sure this does not occur again. If any customer is still down (service restored 30 mins ago) please contact support by creating a support ticket or by emailing [email protected]

  • Identified
    Identified

    We have identified the issue and are working on implementing a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.