BreezeHost - Los Angeles, CA Fires – Incident details

Los Angeles, CA Fires

Resolved
Major outage
Started 28 days agoLasted about 23 hours

Affected

Data Centers

Operational from 6:26 AM to 11:07 AM, Major outage from 11:07 AM to 5:06 AM

LAX01 - Los Angeles, CA

Operational from 6:26 AM to 11:07 AM, Major outage from 11:07 AM to 5:06 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all services are back restored. We thank you all for your patience and are keeping everyone affected in our prayers. Hardware can be replaced but lives cannot! Stay safe and pray for some rain.

  • Update
    Update

    Our team has been trying to reach the site all day and have been turned back due to road closures and evac zones. We are still making attempts to locate an open path to the facility.

  • Update
    Update

    We have received word that the HVAC has been restored. Our techs have been dispatched and will be on site shortly to inspect and begin powering units back online.

  • Monitoring
    Monitoring

    At this time, we have entered into a full facility shutdown state. We have powered off our critical infrastructure in this facility to prevent hardware damage.

    We are continuing to monitor the fire situation and you can also monitor Cogent's status page located here: https://ecogent.cogentco.com/network-status
    "Customers impacted due to services provided from the Cogent Data Center located at 2947 Bradley Street in Pasadena, Ca area may be experiencing service interruption. Government News has issued a state of emergency and thousands of people have been evacuated and also police are NOT allowing access for our Field technicians to attempt to resolve at this time. Cogent NOC is monitoring at this time. There is no ettr at this time. The master case is HD304552047."

  • Identified
    Identified

    We have started losing communications with LAX facility around 2 hours ago. We are working on reaching our datacenter team, however with mandatory evacuations, we have been unable to reach the facility.

    We are doing everything we can in the meantime to isolate and mitigate risks. We will advise shortly once we have an update.

  • Monitoring
    Monitoring

    Our hearts go out to all of those who are impacted with the LAX area fires. We are currently monitoring the Eaton Fire, which is in Pasadena, the small town where our LAX facility is. We are working with our local datacenter team and are monitoring the situation closely. While our facility is hardened against these types of events, other external factors can play a role in uptime like power and fiber communications staying up.

    Should we experience any issues, we will notify you via this notification. Otherwise, we will keep this open until we have received word that the fire is contained.