BreezeTech - Charlotte NC Network Issues – Incident details

Charlotte NC Network Issues

Resolved
Partial outage
Started 3 months agoLasted 22 minutes

Affected

Data Centers

Partial outage from 3:27 AM to 3:50 AM

CLT01 - Charlotte, NC

Partial outage from 3:27 AM to 3:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have the optimal settings in the network now at this time and all systems have been restored. If you are still experiencing any issues, please reach out to support via support tickets. We are hands off at this time.

  • Investigating
    Investigating

    We are continuing to investigate sporadic issues with our Charlotte, NC network - we will advise shortly once we have an update. We have a team onsite and our networking engineer is engaged as well.